Mise à jour de sécurité IBM

Toutes les mises à jour de sécurités publiées et les failles annoncées
Reprise notamment des publications du CERT-FR (ANSSI)
Répondre
Avatar du membre
charles
Administrateur du site
Messages : 3269
Enregistré le : 06 avr. 2015 09:02
Etablissement : CH Saint-Flour
Fonction : RSSI
CIL / DPO / DPD : Non
Site Internet de l'établissement : http://www.ch-stflour.fr
Site Internet personnel ou blog : http://www.forum-sih.fr
Contact :

Mise à jour de sécurité IBM

Message par charles » 13 nov. 2018 00:32

Des mises à jour de sécurité ont été publiées le 09/11/2018 pour les produits IBM suivants :


IBM Spectrum Protect (formerly Tivoli Storage Manager) for Virtual Environments: Data Protection for VMware versions 8.1.x antérieures à 8.1.6.1
IBM Spectrum Protect (formerly Tivoli Storage Manager) for Virtual Environments: Data Protection for VMware versions 7.1.x antérieures à 7.1.8.4
IBM Spectrum Protect (formerly Tivoli Storage Manager) for Virtual Environments: Data Protection for Hyper-V versions 8.1.x antérieures à 8.1.6.1
IBM Case Manager versions 5.3.x antérieures à 5.3.3.0-ICM-IF003
IBM Case Manager versions 5.2.1.x antérieures à 5.2.1.7-ICM-IF004
IBM Case Manager versions antérieures à 5.2.0.4-ICM-IF003
IBM Connections 6.0 versions antérieures à 6.0 CR3 et sans le correctif temporaire APAR LO94099
IBM Connections 5.5 versions antérieures à 5.5 CR3 et sans le correctif temporaire APAR LO94099
IBM Connections 5.0 versions antérieures à 5.0 CR4 et sans le correctif temporaire APAR LO94099
IBM WebSphere versions 9.0, 8.5, 8.0 et 7.0
AIX versions 5.3, 6.1, 7.1 et 7.2
VIOS versions 2.2.x
IBM Spectrum Protect (formerly Tivoli Storage Manager) Client versions 8.1.x antérieures à 8.1.6.1
IBM Spectrum Protect (formerly Tivoli Storage Manager) Client versions 7.1.x antérieures à 7.1.8.3
IBM Spectrum Protect for Virtual Environments (formerly Tivoli Storage for Virtual Environments): Data Protection for Hyper-V versions 7.1.x antérieures à 7.1.8.4
IBM Contact Optimization versions 9.1.0.x antérieures à 9.1.0.12
IBM Contact Optimization versions 9.1.2.x antérieures à 9.1.2.5
IBM MQ versions V8, V9 LTS, V9 CD, V9.1 LTS

https://www.cert.ssi.gouv.fr/avis/CERTFR-2018-AVI-539/

Avatar du membre
charles
Administrateur du site
Messages : 3269
Enregistré le : 06 avr. 2015 09:02
Etablissement : CH Saint-Flour
Fonction : RSSI
CIL / DPO / DPD : Non
Site Internet de l'établissement : http://www.ch-stflour.fr
Site Internet personnel ou blog : http://www.forum-sih.fr
Contact :

Re: Mise à jour de sécurité IBM

Message par charles » 06 déc. 2018 09:59

Une mise à jour de sécurité pour le SIEM Qradar a été publiée le 04/12/2018 :

https://www.cert.ssi.gouv.fr/avis/CERTFR-2018-AVI-584/

Avatar du membre
charles
Administrateur du site
Messages : 3269
Enregistré le : 06 avr. 2015 09:02
Etablissement : CH Saint-Flour
Fonction : RSSI
CIL / DPO / DPD : Non
Site Internet de l'établissement : http://www.ch-stflour.fr
Site Internet personnel ou blog : http://www.forum-sih.fr
Contact :

Re: Mise à jour de sécurité IBM

Message par charles » 12 déc. 2018 09:28

Des mises à jour de sécurité ont été publiées les 06 & 07/12/2018 pour les produits IBM suivants :

IBM DataPower Gateway
IBM Cúram Social Program Management
IBM QRadar Network Security
IBM Voice Gateway
WebSphere Application Server
IBM Security SiteProtector System
VRA - Vyatta 5600
IBM Social Program Management Design System
IBM Java SDK dans IBM WebSphere Application Serve
IBM Lotus Protector for Mail Security

https://www.cert.ssi.gouv.fr/avis/CERTFR-2018-AVI-589/

Répondre

Retourner vers « Alertes de sécurité - Mises à jour et failles »